Category:Sharing Data And Results

From Q
(Redirected from QPack)
Jump to: navigation, search

Exporting results to Microsoft Office

Related Online Training modules
Exporting Charts and Tables to Office
Default Export Charts Office 2007/2010
Creating PDFs
Updating Embedded PowerPoint Charts in a Tracking Study
Generally it is best to access online training from within Q by selecting Help : Online Training

Reports, tables and charts are exported by selecting what you wish to export and pressing the appropriate button: ExportIcons.png (see Export to Office).

Online Reports (Dashboards)

Any Q Project can be uploaded and presented as an online reporting using File > Share > Online Dashboard (see Dashboards (Online Reporting)).

Adobe Acrobat PDFs

Related Online Training modules
Creating PDFs
Generally it is best to access online training from within Q by selecting Help > Online Training

Tables and charts can be exported as Adobe Acrobat PDF files (.pdf) by selecting them and then selecting File > Export to PDF. The specific appearance of tables when exporting as PDFs are controlled in the same way as for printing (see Printing Tables and Controlling Their Appearance ).

Copying and pasting

See Copying.

Printing

See Printing Tables and Controlling Their Appearance.

QPacks

Related Online Training modules
Opening a Q Pack
Creating a Q Pack
Generally it is best to access online training from within Q by selecting Help > Online Training

A QPack is a compressed file that contains both the Project File and the Data File. It has a file extension .QPack. It is usually the best way of sharing Q projects with Q users who do not have access to your network.

There are three options for QPacks:

  • To save a .QPack file to your PC or network, choose File > Save As and changing the Save as type to QPack.
  • To send a QPack to someone by e-mail, choose File > Share > Email. Selecting this option will create a new e-mail in your default e-mail program. The .QPack file will automatically be attached to the newly created email.
  • To send your project to Q Support, choose File > Share > Send to Q Support (Encrypted). This option uploads and encrypted copy of your project and data, and generates a support ticket for the Q Support team. Include a Message with your QPack to tell us what the issue is, and what part of your project we should look at.

As long as the person who receives the pack has Q installed, they will be able to double-click on the file to open the project. If the user chooses to save the project using Save or Save As in the File menu, they will be advised that Q must break the pack into two separate files: a Q Project File and a raw data file. The .QPack file will then be separated and the two files will be saved separately.

If the person you are sending to does not have Q installed, you will need to give them an Install Q Reader link, which is available from your Customer Page.

Sharing raw data

Related Online Training modules
Saving as a .sav file
Variables to Excel
Generally it is best to access online training from within Q by selecting Help > Online Training

Case or respondent-level data can be exported from a Q project by either: