Converting Other Files Types into SPSS or CSV Data Files

From Q
(Redirected from Save Data as SPSS/CSV File)
Jump to: navigation, search
Related Online Training modules
Saving as a .sav File
Generally it is best to access online training from within Q by selecting Help > Online Training

Once a data file has been read into Q it can be saved as an SPSS .sav data file or CSV file by selecting Tools > Save Data as SPSS/CSV File.

When you save as an SPSS data file, information contained in both the original data file and the Q project is saved, with any changes made in Q being “hard coded” into the new data file. A list of what will occur is shown once you select Save Data as SPSS/CSV File.

Any variables marked as hidden in the Variables and Questions tab will be excluded from the export, and any respondents deleted in the Data tab will also be excluded.

Personal tools
Namespaces

Variants
Actions
Navigation
Categories
Toolbox