Printing Tables and Controlling Their Appearance

From Q
Jump to: navigation, search

Select the table or tables in the Report which you wish to print and select Print from the File menu.

Tables can be previewed using File > Print Preview.

There are a variety of ways to modify the appearance of printed documents:

  • Margins and paper sizes can be set in File > Page Setup.
  • Formatting options for the screen, exporting and printing are controlled using styles, which are modified at Edit > Project Options > Customize > Table Styles.
  • Heading fonts, font styles and font sizes in printed documents and PDFs are modified at Edit > Project Options > Printed Headings.
  • A cover page can be created in Edit > Project Options > Printed Cover Page.
  • Headers and footers can be set in Edit > Project Options > Printed Header/Footer. Footers for individual tables can be set by right-clicking on the table and selecting Table Options > Footer.

See also

Adding Images and Formatted Text to a Header, Footer, or Cover Page