Changes to the Menus in Q5

From Q
Jump to: navigation, search

Q5 contains the largest set of changes that we have made to Q since it was originally launched. We haven't taken any functionality away, but we have moved some things around in the Create and File menus. This page contains details about the menu items that have been changed. Information about new features and name changes in Q5 can be found here.

Most Noticeable Changes

The changes which will be most apparent to your day-to-day Q usage are the following:

Task Q4 Menu Q5 Menu
Starting a new project and importing data for the first time File > Import New Data File (New Project) File > Data Sets > Add to Project > From File
Starting a brand new project when you already have a project option File > Import New Data File (New Project) File > New Project
Updating a project with new data File > Import Updated Data File (Current Project) File > Data Sets > Update > [Name of file to update]
Making a Banner Create > Banner Create > Banner > Drag and Drop
Saving a QPack file to your computer File > Send Pack > Save As File
  1. File > Save As
  2. Change the Save as type to QPack Files - project and data in one compressed (*.Qpack)
Sending a QPack to Q Support File > Send Pack > To Q Support File > Share > Send to Q Support (Encrypted)

File Menu Changes

Data File Management

All management of the data files in your project, including adding more files, updating existing files, removing files, and setting data file relationships is now done using the options under File > Data Sets.

Opening Projects

The options for opening existing projects, including recently-accessed projects and Q's example projects, have moved under File > Open.

QPacks

To save a QPack file to your PC or network you may now use File > Save As and choose the Save as type to QPack Files - project and data in one compressed (*.Qpack). Options for emailing QPacks and for sending them to support are now found under File > Share.

Create Menu Changes

Banners and Tables

The options for creating tables, Basic Tables, and Smart Tables, have all moved under Create > Tables.

Traditional Multivariate Analysis

We have greatly increased the number of multivariate analysis items available in the Create menu. The items which used to be found in Create > Traditional Multivariate Analysis have now been moved to different parts of the new Create menu. We have introduced newer versions of each of these features, which you should try out:

Q4 Option (Create > Traditional Multivariate Analysis) Q5 Option (Create Menu) You might like to try...
Cluster Analysis Segments > Legacy Cluster Analysis Segments > K-Means Cluster Analysis and Segments > Save Variables
Principal Components Analysis Dimension Reduction > Legacy PCA Dimension Reduction > Pricipal Components Analysis and Dimension Reduction > Save Variables
Regression Regression > Legacy Regression Regression > Linear Regression, Ordered Logit, Multinomial Logit, etc

Segments

The segmentation tool, formerly Create > Segments has now been split into several options.

Q4 Option Q5 Option
Form segments by splitting by individuals (latent class analysis, cluster analysis, mixture models) This option has now been split into two different menu items:
  • Create > Segments > Latent Class Analysis - this uses the same Objective setting as the default segmentation in Q4, which is Mixture.
  • Create > Segments > Mixed-Mode Cluster Analysis. This uses the Objective of Clustering
Form segments by splitting by questions (tree) Create > Classifier > Mixed-Mode Trees

See Also

Q5 Key Features