Category:Tracking Studies (Longitudinal Data Analysis)

From Q
Jump to: navigation, search
Related Online Training modules
Updating Tracking Projects
Setting Date Scales
Creating a Weight by Wave
Updating Embedded PowerPoint Charts in a Tracking Study
Generally it is best to access online training from within Q by selecting Help : Online Training

“Tracking” is the term used by market researchers for longitudinal studies which, typically, monitor brands, advertisements or customer satisfaction movements over time.

The basic process for analyzing a tracking study in Q is:

  1. Create a single cumulative data file, that contains all the waves of data. The best way to do this is to extract a single data file from the data collection software, containing all the waves of the tracker and a variable time-stamping the time of interviews. Alternatively, it is possible to merge data files together using Tools > Merge Data Files > Add New Cases.
  2. Once the a single cumulative data file has been obtained, either:
    • If no analysis has been conducted, use File > Data Sets > Add to Project > From File.
    • If some analysis has been conducted, open up the project that contains the analysis, and import the data file using File > Data Sets > Update. See Updating Projects with New or Revised Data.
  3. If the data file does not already contain a Date question, which indicates the time at which each interview has been conducted, one should be created (see Creating Date Variables).
  4. Create tables with the date question selected in the Brown Drop-down Menu.
  5. If so desired, use Edit > Project Options > Customize > Statistical Assumptions and set Date questions to Compare to previous period.
  6. If so desired, create Time series analyses.
Personal tools
Namespaces

Variants
Actions
Navigation
Categories
Toolbox