Trees Are Too Small When Printed

From Q
Jump to: navigation, search

Trees are shrunk to fit on one page when printed from Q. This may become an issue when you have a tree with many branches or are analyzing many questions (which results in many charts in each tree node). To prevent excessive shrinking of the tree, you can use one of the following solutions.

Be aware that printers have much finer resolution (hundreds of dots per inch) than computer screens (96 dots per inch), so something unreadable on your screen in Print Preview may be legible when actually printed on paper.

Try a different tree layout

Q has three different types of tree layouts. Go through the three different layouts and see which one optimises the space for your tree:

  • Right-click anywhere on the tree and select Tree Format > Layout > Web (grow left and right)
  • Right-click anywhere on the tree and select Tree Format > Layout > Stacked Web (grow right)
  • Right-click anywhere on the tree and select Tree Format > Layout > Tree (grow down); this is the default layout that is used for new trees.

Print on larger paper

If you want to fit the large tree on one printed page, and have a large size paper (e.g. A1, A2 or A3), then change Q's paper size in File > Page Setup.

Print on multiple pages

You may split up the tree onto multiple pages using readily available software.

Adobe Reader (recommended, easy)

  1. In Q, save the tree to a PDF using File > Export > To PDF
  2. Open the PDF file with Adobe Reader.
  3. In Adobe Reader, select File > Print.
  4. Under Page Sizing & Handling, select Poster.

As Adobe Reader explains, "Poster prints a PDF page across multiple sheets to form a mosaic."

Microsoft PowerPoint (advanced, hard)

  1. In Q, export the tree to PowerPoint using File > Export > To Office > PowerPoint.
  2. Click OK.
  3. The tree will be exported to PowerPoint at 100% zoom.
  4. Move the tree so the top-left is positioned within the first slide.
  5. Copy the tree.
  6. Create a new slide, and paste the tree.
  7. Move the tree so you can see the next portion of the tree on this slide.
  8. Repeat the process for the remaining portions of the tree.

Split up the tree in Q

Q will only print the parts of the tree that you can see. If you hide some branches in Q, they won't be shown on the printout.

  1. Look at your tree in Q.
  2. Collapse all other branches except for the first branch, using the collapse button under the top level nodes: Tree contract.png
  3. Save a copy of this tree by using this button: Save tree.png
  4. In the new copy, collapse all other branches except for the second branch. Then save a copy of this tree.
  5. Repeat this process of collapsing and then saving a copy of the tree for all remaining branches.
  6. When you print all of these trees, each print-out will show one branch of the tree.

See Also

Trees Are Too Small When Exported for similar problems when exporting.