Table Options

From Q
Jump to: navigation, search

Many of the Table Options can also be set in Project Options. Settings in Table Options apply to the selected tables and any copies thereof. Settings in Project Options apply to the entire project. Where there is a conflict, Table Options take precedence. Thus, when you wish to make a change to your defaults for a project you do it in Project Options, whereas if just wanting to change the selected tables you do this in Table Options (and, if wanting to make changes in all future projects, this is done via Project Templates).

Name The title shown in any exports. By default this is created from the contents of the blue and brown drop-downs (and, it is reset whenever the blue and brown drop-downs are modified).

Restore Click this button to restore all of the fields to their default values. Anything you have input will be cleared.

Exporting

Format Whether the output should be

    To ExcelAdds the table to Excel as a new worksheet. You can optionally select the Table style to format the table.
    To Excel with ChartAdds the table to a new worksheet and creates a chart in another worksheet using the format specified in the Chart drop-down menu.
    To Excel (fast)Generates an Excel (.xlsx) file of the table. You can optionally select the Table style to format the table.
    To PowerPoint as Excel WorkbookPlaces a table in a new PowerPoint slide.
    To PowerPoint as Excel ChartPlaces an embedded Excel worksheet containing a chart into a new PowerPoint slide. Excel charts can be edited using Excel.
    To PowerPoint as Microsoft GraphPlaces an embedded Microsoft Graph into a new PowerPoint slide. Microsoft Graph charts will automatically adapt their colours to PowerPoint templates and can be animated.
    To Word as Excel WorkbookAdds the table to a Microsoft Word document.
    To Word as Excel ChartAdds a chart of the data to a Microsoft Word document.

Chart / Table styleChart is available when exporting as a chart. Select the chart type or Chart Templates to use for this export. Configure templates in User Options from the Edit menu. When exporting tables to Excel you can also choose from Excel's built-in Table Styles here.

Table style is available when exporting as a table to Excel. Select the Excel-based table style to use for this export.

Notes A large box where you can write notes which appear either in the Notes section in a PowerPoint slide or as a comment in an Excel Workbook (depending on your Format choice).

Hyperlink A hyperlink to a website (e.g. http://www.example.com/). The hyperlink is applied to this output when this project is uploaded as a Dashboard.

Ignore NET and SUM If ticked then NET and SUM columns or rows will not be included in the exported table or chart.

Styles

Modifies the style selected as a default in Table Styles.

Default style for

  • Screen/Outputs Tab The style to use when showing a table on the screen (in the Outputs Tab).
  • Print The style to use when printing via File Menu,Print.
  • PDF The style to use when exporting to PDF via File Menu, Export to PDF.
  • Export to Office as Table The style to use when the table is pasted into any application (e.g. Microsoft Word) as an image, or exported as data into Excel.

Decimal Places

Set how many decimal places your values should be rounded to, for all types of statistical series. If you leave a decimal place blank, the Project Decimal Places are used.

Statistical Assumptions

See Statistical Assumptions.

Footer

The Footer tab governs how filters and weights are displayed when exported (a preview is shown at the bottom).

Output Text

Source Text Q's default text that will be shown on a table/chart. This includes all of the statistic names that may possibly be shown on a table. It shows the terms used in Q's documation.

LANGUAGE (COUNTRY) text Translated using the specified Language option in the Output Text tab in Project Options. Contact [[1]] to enquire about adding languages.

Project Options Text The text that has been overridden in Project Options dialog, if any.

Override Text Type the text that you want to show instead of Q's default text or the Project Options Text. Override Text entered here will only apply to the selected table/chart.

If the Text on the left shows any placeholders (which look like {0}, {1}, etc.), then you must enter the same placeholders in your text. These placeholders will be filled in later; for example, "{0} commencing" will be later filled in with "Week" or "Month" to make "Week commencing" or "Month commencing".

Export to Clipboard Export the table of text to the Windows clipboard. The table will be copied in a format that allows you to paste into Excel (tab-delimited), make any changes, then copy back into Q.

Import from Clipboard Import a table from the Windows clipboard. The table must be in the same format that Q uses when exporting, and have the same columns. A table copied from Excel will work automatically.

See also

Overview of options in Q